Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 2 von 2
  1. #1
    Anfänger

    Registriert seit
    05.09.2014
    Beiträge
    3
    DankeAktivitätenReceiverTagging

    Redline TS 3000 HD Plus Startet nicht mehr " Loud "

    Hallo Leute,
    Ich habe seid einigen Monaten Redline TS 3000 HD Plus Receiver und alles lief bis Gestern wunderbar. Nun Gestern wollte ich ein Kanal umschalten und der Receiver ging von allein aus, beim Hochfahren erscheint jetzt nur noch " Loud " und mehr passiert da nichts. Ich habe es mehrmals vom Strom genommen aber alles nütz nicht mehr, es kommt nur auf dem Display " Loud "
    Habt ihr Ahnung was da passiert oder was man da noch machen könnte?
    MfG
    Tatu1717

    •   Alt Advertising

       

  2. #2
    Foren-Tripel-As
    Avatar von ENIGMA of DOOM
    Registriert seit
    30.09.2013
    Beiträge
    231
    DankeAktivitätenReceiverTagging
    software neu drauf machen, versuch mal
    ergänzt 03.01.19 > aktuelle Software in der Base
    Geändert von ENIGMA of DOOM (03.01.2019 um 14:46 Uhr)
    vergesst nicht zu leben...denn all Euer Streben ist ein Sandkorn im Mahlstrom der Zeit...


 

Ähnliche Themen

  1. Medialink Black Panther 2 Card Plus startet nicht "booting,,fc"
    Von nemo2013 im Forum Medi@link Black Panther HDTV-Reihe
    Antworten: 5
    Letzter Beitrag: 05.07.2017, 05:13

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!