Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 4 von 4
  1. #1
    Anfänger

    Registriert seit
    21.01.2015
    Beiträge
    10
    DankeAktivitätenReceiverTagging

    duo2 startet nur bis zum boot logo

    Hallo,

    ich hoffe es gibt ein paar experten, die mir hier helfen können.
    Meine Duo2 macht mir sorgen.

    vorhin ein film geschaut und hatte mitten drin einen freeze. habe ne zeitlang gewartet, aber es tat sich nix, also habe hinten am netzschalter die box ausgeschaltet und dann wieder eingeschaltet, aber bis zum Bootlogo (Blackhole) tut sich nichts, der lüfter läuft zwar aber nach ca. 2, 3 min startet dann die Box selber neu und wieder zum Bootlogo und das war es.
    Im display erscheint nur die Zeile "duoble your expectation"

    Also dachte ich mir, shit, neues image flashen. Ist aber leider nicht, die box erkennt dden USB Stik zwar, der ganze Vorgang des flashens läuft auch bis zum ende und der Nachricht im Display "finished". dann ziehe ich den USB Stick, starte die Box neu, und wieder das gleiche.
    Habe verschiedene Images und USB sticks versucht.
    auch die HDD, die drinn ist habe ich abgekabelt, hat leider auch nicht geholfen.
    Jetzt weiss ich nicht weiter...

    •   Alt Advertising

       

  2. #2
    Anfänger
    Themenstarter

    Registriert seit
    21.01.2015
    Beiträge
    10
    DankeAktivitätenReceiverTagging
    einen Hardware defekt kann ich mittlerweile auch fast ausschliessen, neben der hdd habe ich auch die beiden Tuner ausgebaut als mögliche Fehlerquelle, leider hat es nichts gebracht,
    hat wer ne Idee? Kann es denn ev. am Bootloader liegen? kann es mir aber nur schwer vorstellen...
    Geändert von juanc (16.06.2019 um 11:28 Uhr)

  3. #3
    Anfänger
    Themenstarter

    Registriert seit
    21.01.2015
    Beiträge
    10
    DankeAktivitätenReceiverTagging
    So, wollte kurz bescheid geben, was nun mit meiner Box passiert ist:
    Es war nicht der Flashspeicher! Hatte einen Elektroladen gefunden, der lust hatte auf eine Fehlersuche.
    Haben den Flashspeicher getauscht, wieder das gleiche Fehlerbild.
    Nach langem hin und her und überprüfen hat mir der Meister gesagt, dass der Prozessor abgebrannt ist.
    Na Super!
    Und tauschen kann nur der Hersteller (In dem Fall "Satco").

    Habe auch nicht gehört, dass bei einer VU+ der Prozessor abraucht...

  4. #4
    Foren-Doppel-As

    Registriert seit
    23.04.2017
    Beiträge
    111
    DankeAktivitätenReceiverTagging
    Ähm einfach ein neues flash einlöten ist nicht da muss vorher der bootloader rein sonst passiert gar nix


 

Ähnliche Themen

  1. Boot und radio logo
    Von MirSat im Forum Plugins, Settings und Erweiterungen
    Antworten: 0
    Letzter Beitrag: 09.12.2017, 18:44
  2. Bootlogo hilfe zum erstellen von boot logo und spinner
    Von ferrarista im Forum Spinner, Bootlogos, Senderlisten und Picons für alle e2-Receiver
    Antworten: 7
    Letzter Beitrag: 09.07.2017, 10:15
  3. Antworten: 1
    Letzter Beitrag: 08.05.2017, 20:49

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!