Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 7 von 7
  1. #1
    Anfänger

    Registriert seit
    14.09.2022
    Beiträge
    3
    DankeAktivitätenReceiverTagging

    RNS 510 Tonausfälle

    Hi,

    ich habe ja schon öfter gelesen, dass es Tonprobleme mit alten Versionen gibt und habe darauf hin die Josi Firmware installiert.
    Mein Problem bleibt aber bestehen.
    RNS kann vollständig benutzt werden aber kein ton. Fahre ich jedoch rechts rann, zieh den Schlüssel und öffne nach ca 30 Sekunden
    die Türen auf der Beifahrerseite, knackt es laut aus den Lautsprechern, als wenn sie zu viel Power bekommen und der Ton funktioniert für
    die folgende Fahrt.

    Hat schonmal jemand ein ähnliches Problem gehabt?
    Ich würde echt gerne bei jeder Fahrt Musik haben

    •   Alt Advertising

       

  2. #2
    Routinier

    Registriert seit
    23.04.2017
    Beiträge
    308
    DankeAktivitätenReceiverTagging
    Prüf die Codierung

  3. #3
    Anfänger
    Themenstarter

    Registriert seit
    14.09.2022
    Beiträge
    3
    DankeAktivitätenReceiverTagging
    Die hab ich über OBDeleven gecheckt und das scheint zu passen. Alle Funktionen sind aktiv die er an Bord hat.

  4. #4
    Routinier

    Registriert seit
    23.04.2017
    Beiträge
    308
    DankeAktivitätenReceiverTagging
    Auf was ist der Sound codiert ? Auf Verstärker ? Bzw was ist im Auto verbaut ?

  5. #5
    Anfänger
    Themenstarter

    Registriert seit
    14.09.2022
    Beiträge
    3
    DankeAktivitätenReceiverTagging
    Verstärker zeigt er mir nicht mit an. Ich habe das Standardsystem und auch nirgendwo einen Verstärker zu finden. Habe unter den Sitzen geschaut aber da ist nur das ABS Steuergerät auf der Beifahrerseite.
    Im Kofferraum ist auch nichts. Ich kann die Codierung gerne nochmal auslesen und posten.

  6. #6
    Routinier

    Registriert seit
    23.04.2017
    Beiträge
    308
    DankeAktivitätenReceiverTagging
    Dann poste mal !

  7. #7
    Anfänger

    Registriert seit
    16.01.2023
    Beiträge
    4
    DankeAktivitätenReceiverTagging
    Hallo zusammen,


    ich habe letztes Jahr eine gebrauchten VW Sharan (BJ2013) von Privat gekauft.
    Mittlerweile gibt es leider auch bei mir ein Problem mit dem RNS510 welches die Tonausgabe unabhängig vom Medium verweigert.


    Hier die Eckdaten des Geräts:
    Delivery part number: 1T0035680P
    HW-Version: H10
    SW-Version: 5238
    Active map coverage: West Europe
    Active map supplier: Navteq
    Map version HDD: 7918


    Das Festplattensymbol ist im Menu ausgegraut, weiss aber nicht ob dieses jemals anwählbar war da nie benutzt, eine Festplatte scheint aber mit 20GB vorhanden aber noch leer zu sein.
    Der Senderspeicher ist NICHT gelöscht.
    Es funktioniert prinzipiell noch alles, nur eben seit ein paar Wochen ohne Ton.


    Könnte hier ein Werksreset des RNS510 helfen?
    Wird nach nach einem solchen Werksreset der Radiocode benötig? Ich habs mich noch nicht getraut, da mir der Code leider nicht bekannt ist.


    Könnte hier ein Firmwareupdate ggf. auch mein Problem lösen oder ist die Endstufe defekt?
    Oder hast sich bei mir etwas an der Codierung verändert und muss angepasst/korrigiert werden?


    Welche Firmware würdet Ihr mir empfehlen? 5238 josi? 5269 original oder josi? ...


    Wird nach einem FW Update der Radiocode benötig?
    Kann ich mir den am laufenden Gerät irgendwie anzeigen lassen?


    Muss ich nach einem Werksreset oder einem Firmwareupdate die Codierung anpassen?


    Die ausgelesenen Daten (Inkl. aktuelle Codierung) mittels Carport findet Ihr im Anhang.
    Hat vielleicht jemand eine Funktionsübersicht/Tabelle der Codierungsbits und kann diese mit mir teilen?


    Vielen Dank für Eure Rückmeldung bereits im Voraus.


    Gruss,


    onyx123
    Angehängte Grafiken Angehängte Grafiken
    Geändert von onyx123 (24.01.2023 um 01:11 Uhr)


 

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!