Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 7 von 7
  1. #1
    Foren-Tripel-As
    Avatar von FreddyM
    Registriert seit
    08.10.2013
    Ort
    östlich von dir
    Beiträge
    237
    DankeAktivitätenReceiverTagging

    Kein Bild mehr, aber Ton

    Hallo zusammen, habe einen UE50F6500 der seit heute einen schwarzen Bildschirm zeigt, den Ton höre ich aber noch.
    Angeschlossen ist eine F1 Twin Sat per HDMI (der interner Tuner des Samsung wird nicht genutzt) und funktionierte bis dato problemlos.Vor 3 Tagen fing das TV Bild beim Start im unteren Drittel anzufangen Farbverläufe / Raster zu produzieren und links unten in der Ecke einen weißen Punkt mit milchigen Halbkreis darzustellen.

    Diese Farbverläufe/ Raster / Zittern im unteren Drittel (dann gerader Strich, oberes Bild ok) verschwand dann nach ca. 10 min.Bisher getestet: HDMI Kabel getauscht - keine Besserung, Smart TV getestet - gleiches Fehlerbild wie beim Betrieb per HDMI, HDMI-Eingänge gewechselt - keine Besserung.

    Mein Verdacht ist, das Display hat einen weg oder das sich da der Bildprozessor (oder wie das auch immer heißt) verabschiedet hat und meine Frage ist, hat jemand sowas schon mal repariert bzw. geht das überhaupt? Bevor ich die Kiste aufschraube, wonach muss ich suchen? Ist das eine extra Platine oder muss das mainboard getauscht werden?
    Hintergrund der Fragen ist (obwohl ich morgen einen neuen TV bekomme), ich bin leidenschaftlicher Bastler im Bereich Elektronik und mir wiederstrebt es bei (relativ) einfach zu lösenden Problemen Teile wegzuschmeissen.

    Freue mich auf eure Antworten
    Geändert von FreddyM (15.09.2020 um 20:37 Uhr)

    •   Alt Advertising

       

  2. #2
    Routinier

    Registriert seit
    22.03.2015
    Ort
    Österreich
    Beiträge
    431
    DankeAktivitätenReceiverTagging
    das riecht stark nach einem Hardwaredefekt am TV! wie alt ist dein Samsung? 7 Jahre und älter?

    hab meine Tante Google gefragt, die hat mir folgendes geschrieben:

    Trenne deinen Smart TV bitte einmal komplett vom Strom. Achte dabei bitte darauf, dass du auch tatsächlich den Stecker ziehst und nicht z.B. nur eine steckdosenleiste ausschaltest. Trenne außerdem noch alle anderen angeschlossenen Geräte und drücke dann die Power-Taste deiner Fernbedienung für ca. 20 Sekunden. Im Anschluss kannst du wieder alles neu verkabeln und den Fernseher einschalten.

    Wenn es sich um einen Softwaredefekt handelt, dann solltest du danach wieder Bild und Ton haben.
    Falls der Bildschirm aber weiterhin scharz bleibt, klingt das eher nach einem Hardwarefehler. Dann scheint die Hintergrundbeleuchtung nicht korrekt zu funktionieren.
    Technik
    irrt sich nie!
    Das doofe an der
    Technik
    ist nur,
    dass sie von Menschen bedient wird.

    MIA SAN MIA

  3. #3
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    12.601
    DankeAktivitätenReceiverTagging
    Kommt denn zumindest der Samsungbootscreen noch oder ist der auch nicht zu sehen?


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam Prime/Deltacam Duo findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  4. #4
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    17.854
    DankeAktivitätenReceiverTagging
    Das können auch Kontaktprobleme sein. Die reagieren typischerweise auf "Klopfzeichen".
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  5. #5
    Foren-Tripel-As
    Themenstarter
    Avatar von FreddyM
    Registriert seit
    08.10.2013
    Ort
    östlich von dir
    Beiträge
    237
    DankeAktivitätenReceiverTagging
    Habe den UE seit gestern komplett ohne Anschlüsse (Strom,HDMI) rumstehen gehabt.

    @ Pumuckel nein, kein bootscreen und nun auch kein Ton dazu.
    @ Vaioraner jepp, älter als 7 Jahre und dein "Zitat" hat auch nicht zum Erfolg geführt.
    @ Miese.Ratte ebenfalls negativ, auf Klopfzeichen keine Reaktion.

    Ich werde den TV mal noch mit ner anderen box testen, vermute aber weiterhin einen (Bild) Prozessorcrash oder Defekt des Panells.

    Erstmal danke für eure Tipps.

  6. #6
    Routinier

    Registriert seit
    22.03.2015
    Ort
    Österreich
    Beiträge
    431
    DankeAktivitätenReceiverTagging
    schade für den UE....demnach wird der Kerl wohl in Rente gehen
    eine Reparatur wird wohl nicht mehr Wirtschaftlich sein!

    Ich selber bin auch Bastler....jedoch sehe ich bei diesem Projekt eher nur Ärger und Nerven!
    Technik
    irrt sich nie!
    Das doofe an der
    Technik
    ist nur,
    dass sie von Menschen bedient wird.

    MIA SAN MIA

  7. #7
    Foren-Tripel-As
    Themenstarter
    Avatar von FreddyM
    Registriert seit
    08.10.2013
    Ort
    östlich von dir
    Beiträge
    237
    DankeAktivitätenReceiverTagging
    Nachdem der UE jetzt zwar wieder einen milchigen Bildschirm bringt (ohne Ton, also das der starten würde) habe ich den mal aufgeschraubt.
    Nach Durchforsten des www zur Ursachenforschung sind erstmal keine defekten Elko zu erkennen, es wird aber über kalte Lötstellen berichtet.
    Werde die Platinen mal dementsprechend untersuchen und ev. nachlöten ... die Nerven habe ich dazu.

    Ansonsten geht er eben in den Schrott, zumal ja ein neuer Samsung als Ersatz läuft.


 

Ähnliche Themen

  1. Dinobot 4K Mini ton aber kein bild
    Von grazer32 im Forum Dinobot
    Antworten: 1
    Letzter Beitrag: 17.05.2020, 16:48
  2. Kein Bild aber Ton
    Von lustig27 im Forum GigaBlue HD Quad Plus Images
    Antworten: 9
    Letzter Beitrag: 20.08.2018, 10:25
  3. AX HD51 Problem: kein Bild, kein Display, aber Telnet
    Von high-5 im Forum AX HD51 4K-Box
    Antworten: 19
    Letzter Beitrag: 16.08.2018, 23:19
  4. Gigablue Quad Plus Nur Ton aber kein Bild
    Von redbull911 im Forum openNFR-Images
    Antworten: 10
    Letzter Beitrag: 17.04.2018, 12:17

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!