Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 9 von 9
  1. #1
    Anfänger

    Registriert seit
    08.10.2015
    Beiträge
    5
    DankeAktivitätenReceiverTagging

    SAT>IP Umstellung danach keine Timeraufnahmen mehr

    Hallo Leute,
    brauche dringend Hilfe, da ich allein nicht weiter komme!
    Voraussetzungen:
    Boxen: WWIO Bre2zeT2C, et8500 + et7500
    Image: OpenATV 6.3 neueste Updates
    (Auszug für die et8500:
    OEVersion:OE-Alliance 4.3
    Enigmaversion:2020-01-17
    Distroversionpenatv
    Imageversion:6.3.0
    Driverdate:20170424
    Webifversion:OWIF 1.3.8
    FPversion:None
    Devicename:ET8500
    Tuner
    Tuner A Model: SAT>IP DVB-S2 VTUNER (DVB-S2)
    Tuner B Model: SAT>IP DVB-S2 VTUNER (DVB-S2)
    Tuner C Model: SAT>IP DVB-S2 VTUNER (DVB-S2)
    Tuner D Model: SAT>IP DVB-S2 VTUNER (DVB-S2)
    HDD / USB
    ATA(HGST HTS725050A7) Capacity: 465.8 GB Free: 463.9 GB)


    Ich habe vor Weihnachten auf SAT>IP umgestellt, um flexibler zu werden. Bis dahin lagen in den Rohren COAX Kabel - jetzt Netzwerk. Problem seit dem: Aufnahmen die ich während einer Sendung starte werden aufgezeichnet, Aufnahmen die durch einen Timer in der Zukunft gesteuert werden starten, laufen und werden dann mit 0 MB beendet. Wird auf den Sender der aufgenommen werden soll während der Timer-Aufnahme umgeschaltet beginnt die Aufnahme, schaltet man während der Timeraufnahme wieder auf einen anderen Kanal, bleibt die Aufnahme wieder stehen. Wird der Timer mit Umschalten und Aufnehmen gesetzt klappt die Aufnahme bis man wieder umschaltet. Es gehen sogar parallel Aufnahmen zweier Sendungen auf dem gleichen Sendeplatz - so lange bis man wieder umschaltet. Auf dem SAT>IP Server (Xoro 8100 mit QUAD Konfiguration) wird der zweite Stream angezeigt. Die PID Anzeige spring kurz nach Start der Aufnahme auf -1.
    Was ich schon ausprobiert habe:
    - Wechsel des Aufnahme Ziels von interner HDD auf NAS
    - Wechsel der internen SSD zurük auf Sata HDD
    - Setzen des Aufnahme Tuners auf einen anderen als den primären Tuner in den Aufnahme Einstellungen
    - Umstellen der Tuner Einstellungen auf Diseq A/B/C/D


    Hat jemand eine Idee?
    Bitte vermeidet das übliche Abrutschen in Auseinandersetzungen ob SAT>IP sinnvoll und erstrebenswert ist oder nicht - ich habe umgestellt aus meinen Gründen und bin bis auf die nicht laufenden Aufnahmen zufrieden!
    Danke dafür.
    Gruß, Uwe

    •   Alt Advertising

       

  2. #2
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    16.946
    DankeAktivitätenReceiverTagging
    Treten die von dir beschriebenen Effekte auch bei FTA-Sendern auf? Ich meine insbesondere die Aufnahme mit 0 MB.

    Hast du die Möglichkeit, ein anderes Image zu probieren? Normalerweise werden die Tuner während einer Aufnahme fest reserviert. Das scheint bei dir nicht zu passieren.

    Das Aufnahmeziel (NAS, interne SSD...) sollte keine Rolle spielen.
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  3. #3
    Anfänger
    Themenstarter

    Registriert seit
    08.10.2015
    Beiträge
    5
    DankeAktivitätenReceiverTagging
    Auf der et7500 habe ich ein OpenPLI, bei dem genau das auch passiert - ist also nicht Image abhängig und ich habe mir auch die Arbeit gemacht ein OpenATV blank zu installieren und alle Einstellungen manuell zu machen - nicht über Backup zurückschreiben zu lassen, was ja auch zu ähnlichen Fehlern führen soll.

  4. #4
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    16.946
    DankeAktivitätenReceiverTagging
    Nochmal:
    Werden auch Timer-Aufnahmen von FTA-Sendern mit 0 MB abgespeichert?
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  5. #5
    Anfänger
    Themenstarter

    Registriert seit
    08.10.2015
    Beiträge
    5
    DankeAktivitätenReceiverTagging

    Sat2ip

    Zitat Zitat von Miese.Ratte Beitrag anzeigen
    Nochmal:
    Werden auch Timer-Aufnahmen von FTA-Sendern mit 0 MB abgespeichert?
    Sorry, bin ich nicht drauf eingegangen: ich habe leider nur FTA ohne HD. Also keinerlei Entschlüsselung im Spiel.

    - - - - - - - - - -

    Zitat Zitat von Miese.Ratte Beitrag anzeigen
    Nochmal:
    Werden auch Timer-Aufnahmen von FTA-Sendern mit 0 MB abgespeichert?
    Sorry, bin ich nicht drauf eingegangen: ich habe leider nur FTA ohne HD. Also keinerlei Entschlüsselung im Spiel.

  6. #6
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    16.946
    DankeAktivitätenReceiverTagging
    Irgendwie werde ich das Gefühl nicht los, dass SAT>IP überhaupt nicht gut mit E2-Boxen harmoniert. Mit CI(+) Modulen will der Kram auch nicht zusammen spielen.

    Die eingeschworene Gemeinde hält eh nichts davon. Entsprechend schlecht ist es deshalb wohl darum bestellt.

    Vielleicht können die Imagebäcker ein wenig Licht darauf werfen. Wo klemmt das Höschen? Es wäre schick, wenn SAT>IP nicht nur im Prinzip funktioniert.
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  7. #7
    Anfänger
    Themenstarter

    Registriert seit
    08.10.2015
    Beiträge
    5
    DankeAktivitätenReceiverTagging
    Na ja, es funktioniert ja prima.... Bis auf eben die Aufnahmen.
    Was so komisch ist, ist dass wenn ich während einer Aufnahme (aktiver Kanal, Aufnahme läuft) umschalte, dann bleibt die Aufnahme solange stehen, bis ich wieder auf den aufzunehmenden Kanal zurück schalte. Stehen bleiben hießt, die TS Datei wird nicht größer! Nach aufschalten wächst sie weiter an.
    Ich kann ja auch mit mehreren Geräten gleichzeitig schauen! Es schein also ehr ein Problem mit dem ansprechen des Tuners zu sein. Was ich nicht verstehe ist, das die Aufnahme stehn bleibt. Sie zeichnet nicht schwarzes Bild auf - sie STEHT!
    Danke für Hilfe.
    Im Grunde ist SAT>IP echt GEIL!
    Geändert von rronhcsewu (23.01.2020 um 17:01 Uhr)

  8. #8
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    16.946
    DankeAktivitätenReceiverTagging
    Die Aufnahme bleibt stehen, weil ihr offensichtlich der Tuner entrissen wurde. Keine Daten (vom Tuner), kein Anwachsen der TS-Datei.

    Es ist ein Softwareproblem. Bei normalem Sat-Empfang wird der Tuner während der Aufnahme reserviert. Bei SAT>IP passiert das wohl nicht. Blöd!
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  9. #9
    Anfänger
    Themenstarter

    Registriert seit
    08.10.2015
    Beiträge
    5
    DankeAktivitätenReceiverTagging
    Vielleicht liegt das daran, dass es ein virtueller SOFTWARE-Tuner ist?
    Das das Image einfach die nicht auseinander halten kann?
    Da müsste mal ein Master der Images/Treiber was zu sagen! Es werden ja mehrere Tuner eingebunden, eben jenachdem wieviele Tuner die Hardware verarbeiten kann.
    Hat da jemand eine Idee?
    Geändert von rronhcsewu (26.01.2020 um 11:37 Uhr) Grund: Was vergessen.


 

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 21.12.2016, 09:43

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!