Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 8 von 8
  1. #1
    Anfänger

    Registriert seit
    20.06.2016
    Beiträge
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging

    WeTek Play 2 Kratzton bei Benutzung von WeTV App

    Hallo,

    ich besitze eine WeTek Play 2 Box und schaue per DVB-C mit der WeTV App meine Fernsehprogramme.
    Doch in unregelmäßgen Abständen bekomme ich einen kurzen "Kratzton". Das passiert wirklich alle paar Minuten. (Das passiert beim Fernsehschauen ohne irgendwelche Funktionen zu benutzen, also ich schalte nicht zwischen den Programmen um oder sonstiges)
    Ein WeTek Update habe ich durchgeführt, ohne Besserung des Problems.
    Hat jemand das selbe Problem oder einen Lösungsvorschlag oder eine Idee woran es liegen könnte?
    Mein Verständnis ist, dass es ja eigentlich nur an der App liegen kann, da ich die Probleme nicht habe, wenn ich über das Internet Videos/Streams o.ä. schaue.
    Außerdem habe ich bereits den DVB-C Tuner ausgetauscht so wie 3 Kabel (extra teures hochwertiges Kabel).
    Ich bin mittlerweile wirklich ratlos und wäre für Hilfe wirklich dankbar.


    MFG
    carnivean
    Geändert von carnivean (20.03.2017 um 13:12 Uhr)

    •   Alt Advertising

       

  2. #2
    Chef-Moderator
    Avatar von onkel yankee
    Registriert seit
    29.09.2013
    Beiträge
    3.433
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Kann auch am Signal liegen. Der Tuner vom Play1 war da eine echte Zicke und musste mit einem Dämpfungssteller eingeregelt werden. Evtl ist das Signal bei dir auch an der oberen oder unteren Grenze.
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    besucht auch mal unserenTV, Hifi & Multimedia Bereich



  3. #3
    Anfänger
    Themenstarter

    Registriert seit
    20.06.2016
    Beiträge
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Also angezeigt wird mir das Signal im normalen Bereich, wenn ich TV schaue also weder an der oberen noch an der unteren Grenze.
    Was ist denn unter einem Dämpfungssteller zu verstehen? Woher bekomme ich so etwas und wie ist es anzuschließen/konfigurieren?

  4. #4
    Chef-Moderator
    Avatar von onkel yankee
    Registriert seit
    29.09.2013
    Beiträge
    3.433
    Mentioned
    41 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Schau mal die angepinnten Themen an. Wobei ich nicht weiß ob des beim play2 auch so ist. Der play1 hatte zum Teil gar keinen Empfang wenn das Signal etwss zu stark war und ansonsten die üblichen Erscheinungen wie Klötzchen und abgehackter Ton usw.
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    besucht auch mal unserenTV, Hifi & Multimedia Bereich



  5. #5
    Anfänger
    Themenstarter

    Registriert seit
    20.06.2016
    Beiträge
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Update: Ein Dämpungsregler "Axing TZU 4-00 BK-Dämpfungsregler mit IEC-Anschluss (0,5-20 dB)" wurde an die Box gehängt und auf 20dB eingestellt.
    Nun beginnt die Testphase.

  6. #6
    Anfänger
    Themenstarter

    Registriert seit
    20.06.2016
    Beiträge
    5
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Update: Ein Dämpfungsregler wurde mehrere Tage intensiv getestet und hat keine Besserung des Problems gebracht.
    Hat noch jemand einen anderen Lösungsvorschlag? Wäre wirklich sehr dankbar.

  7. #7
    Anfänger

    Registriert seit
    19.09.2015
    Beiträge
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Zitat Zitat von carnivean Beitrag anzeigen
    Update: Ein Dämpfungsregler wurde mehrere Tage intensiv getestet und hat keine Besserung des Problems gebracht.
    Hat noch jemand einen anderen Lösungsvorschlag? Wäre wirklich sehr dankbar.


    Hallo, habe das gleiche auch unter DVB S. Alle Paar Minuten ein Kratzen. Denke also, das es wohl eher ein Software Problem ist.
    Ich schaue nur noch unter Libreelec Tv.

  8. #8
    Mitglied

    Registriert seit
    02.06.2017
    Beiträge
    30
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    DankeAktivitätenReceiverTagging
    Habe die Wetek 2 zurück an den Händler geschickt. Hatte die gleichen Probleme. Tonausfälle und digitales kratzen beim umschalten. Der Händler sendet das Gerät an Wetek. Ich habe die Hoffnung aufgegeben und mir die Uncorex gekauft.


 

Ähnliche Themen

  1. Play 2 Neue wetek play 2S
    Von dunklenachteule im Forum WeTek
    Antworten: 53
    Letzter Beitrag: 27.05.2017, 15:57
  2. WeTek OS 1.1.7 for WeTek Play [14/03/2016]
    Von dunklenachteule im Forum WeTek
    Antworten: 0
    Letzter Beitrag: 14.03.2016, 11:59
  3. WeTek OS 1.1.6 for WeTek Play
    Von dunklenachteule im Forum WeTek
    Antworten: 6
    Letzter Beitrag: 26.11.2015, 18:22
  4. WeTek Play Resümee
    Von trevel im Forum WeTek
    Antworten: 3
    Letzter Beitrag: 11.05.2015, 14:03
  5. Infos zum WeTek Play
    Von torwald12 im Forum WeTek
    Antworten: 21
    Letzter Beitrag: 08.04.2015, 17:23

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!