Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 17

Thema: Icam - Paket

  1. #1
    Anfänger
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging

    Icam - Paket

    Hallo die Gemeinde

    zuerst mal vielen dank an Pumuckl!

    HW: AX HD51, letzte Vers. Pure2

    folgendes Problem:
    ich habe das icam-paket runter geladen und alles nach anleitung gemacht

    config dateien getauscht und editiert
    senderliste eingespielt - bouquet.tv editiert - alles ok
    oscam getauscht und umbenannt, änderungen in ecm streams entschl ..... usw. - alles exakt nach anleitung
    icam senderliste funzt auch
    oscam leuchtet auch grün allerdings gehen auch die hd+ nicht

    im webif scheint unter extras kein oscam auf
    gehe ich direkt über den browser - seite nicht erreichbar - anfrage abgelehnt
    pumuckl meint dass das oscam gar nicht startet - werde morgen mal telnet machen und dann posten

    lg. helcer

    •   Alt Advertising

       

  2. #2
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    35.100
    DankeAktivitätenReceiverTagging
    ich schieb mal in den AX51 Bereich

    shifted by torwald12


    Zum Thema, hast du es mal mit einem aktuellen openATV oder openNFR versucht?
    Gruß torwald12

    Kein Support per PN, Fragen gehören ins Forum!




  3. #3
    König
    Avatar von derdon
    Registriert seit
    31.01.2014
    Ort
    Home by Dream
    Beiträge
    958
    DankeAktivitätenReceiverTagging
    Das Problem hatte ich auch.
    Hab dann eine andere oscam icam 11711( enigma2-plugin-softcams-oscam-icam-arm_11711-6_all) genommen und die ist dann gestartet.
    Alles wird gut, alles wird besser, nur abwarten

  4. #4
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    nein aber in der beschreibung steht dass pure2 funzen soll - ich mache morgen alles nochmal komplett neu
    in der beschreibung steht - das neue oscam muss den gleichen namen haben wie das alte - also umbenennen - hab ich auch so gemacht
    ist das vielleicht der fehler?
    und noch was, die libcrypto 0.9.8 ist auch o.k.
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    das ist die oscam die ich verwende
    Geändert von helcer (22.09.2022 um 20:35 Uhr)

  5. #5
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    15.006
    DankeAktivitätenReceiverTagging
    Ohne Input --> kein Output

    Was ist mit der Frage nach der Konsolenausgabe? --> klick hier


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam Prime/Deltacam Duo findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  6. #6
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    35.100
    DankeAktivitätenReceiverTagging
    Zitat Zitat von helcer Beitrag anzeigen
    in der beschreibung steht - das neue oscam muss den gleichen namen haben wie das alte - also umbenennen - hab ich auch so gemacht
    ist das vielleicht der fehler?
    Sicher nicht! Rechte der oscam auf 755 gesetzt?
    Gruß torwald12

    Kein Support per PN, Fragen gehören ins Forum!




  7. #7
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    hab ich noch nicht gemacht - bin erstmal zurück auf "normal" - sonst spinnt mein frauchen wenn sie nix sieht :-)
    ich mach das alles morgen und poste es dann sofort - viell. auch noch in den späten abendstunden - wenn sie schlafen geht :-)

  8. #8
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    Zitat Zitat von torwald12 Beitrag anzeigen
    Sicher nicht! Rechte der oscam auf 755 gesetzt?
    rechte sind auf 644

  9. #9
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Pumuckel Beitrag anzeigen
    Ohne Input --> kein Output

    Was ist mit der Frage nach der Konsolenausgabe? --> klick hier

    ... Pumuckel
    ok, hier mal telnet:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.


    also - vorerst komm ich mal übers webif und direkt auch über den browser ins oscam und die hd´s laufen - übers normale bouquet und auch über das icam-bouquet :-)
    s... bleibt schwarz
    was habe ich gemacht - einfach alles nochmal neu und dann die rechte auf 755 gesetzt - danke torwald
    die frage ist nun warum bei s.. die dunkelheit ... :-(

    hier noch die aktuelle - natürlich richtig ausgefüllte - server:

    [reader] label = .........................
    protocol = cccam_mcs
    device = ..........................
    user = .............................
    password = ......................
    group = 1
    audisabled = 1
    ccckeepalive = 1
    disablecrccws = 1
    disablecrccws_only_for = 0500:030B00,032830,050F00;098C:000000;098D:000000;09C4:000000;1884:000000;1708:000000;1709:000000;1841:000000;1811:003311


    vielleicht liegt hier die dunkelheit?

    grad mal gezappt - ein paar laufen:
    fun, krimi und motorvision


    erstmal aber schon danke an euch beide
    Geändert von helcer (23.09.2022 um 02:36 Uhr)

  10. #10
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    20.224
    DankeAktivitätenReceiverTagging
    Grüß deine Quelle! Die kann halt nicht mehr. Deine Installation funktioniert offensichtlich.
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  11. #11
    König
    Avatar von derdon
    Registriert seit
    31.01.2014
    Ort
    Home by Dream
    Beiträge
    958
    DankeAktivitätenReceiverTagging
    Mit der richtigen Nachbarin die den k1key hat, klappt das auch. Ansonsten werden nur 2 oder 3 Sender hell.
    Alles wird gut, alles wird besser, nur abwarten

  12. #12
    Premium User

    Registriert seit
    03.10.2013
    Beiträge
    14.280
    DankeAktivitätenReceiverTagging
    Zitat Zitat von derdon Beitrag anzeigen
    Hab dann eine andere oscam icam 11711 ... genommen und die ist dann gestartet.
    Aber erst ab Oscam 11712 ist der ICam-Patch eingebaut ...

    = = = = = = = =

    Zitat Zitat von helcer Beitrag anzeigen
    rechte sind auf 644
    Und- geändert auf 755? Mit 644 startet Oscam definitiv nicht ...
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar. || Link nur für registrierte und freigeschaltete Mitglieder sichtbar. || Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    ________________________________________________________________________

    - k e i n - S u p p o r t - p e r - P N -
    ---> das steht nicht ohne Grund hier, Supportanfragen per PN werden ungelesen gelöscht <---
    ________________________________________________________________________
    wenn ich Konfigs poste, habe ich etwas geändert --> bitte durchlesen und übernehmen ...

  13. #13
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    jep, alles geändert und ich hab schon die 11713 drauf - hab ich aber oben schon geschrieben
    ..."einfach alles nochmal neu und dann die rechte auf 755 gesetzt - danke torwald"
    Geändert von helcer (23.09.2022 um 11:08 Uhr)

  14. #14
    Tierischer S-Mod
    Avatar von Miese.Ratte
    Registriert seit
    13.10.2013
    Beiträge
    20.224
    DankeAktivitätenReceiverTagging
    Zitat Zitat von CC9 Beitrag anzeigen
    Aber erst ab Oscam 11712 ist der ICam-Patch eingebaut ...
    Der dort eingebaute Patch sorgt nur dafür, dass lokale Karten wieder funktionieren. Ohne wurden ICAM-ECMs als falsch abgewiesen.

    Für die Helligkeit ist das Streamrelay mit ICAM-Decryption verantwortlich. Solche OSCam-Versionen sind als Binary unterwegs.
    Einfach nur schöner fernsehen. "Geht nicht" gibt's nicht.

  15. #15
    Anfänger
    Themenstarter
    Avatar von helcer
    Registriert seit
    23.05.2017
    Ort
    Schweiz
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Miese.Ratte Beitrag anzeigen
    Der dort eingebaute Patch sorgt nur dafür, dass lokale Karten wieder funktionieren. Ohne wurden ICAM-ECMs als falsch abgewiesen.

    Für die Helligkeit ist das Streamrelay mit ICAM-Decryption verantwortlich. Solche OSCam-Versionen sind als Binary unterwegs.
    lach, ist mir alles mittlerweilen zu hoch - hab den anschluss verpasst - komme noch aus der zeit wo wir die karten selber beschrieben haben
    ja ja, das waren noch zeiten
    aber ich bewundere was ihr drauf habt und ganz grosses kompliment für das engagement das ihr an den tag legt!
    ich denke es ist an der zeit dass ich mal was in den topf gebe

    lg.


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Sky iCAM Senderliste
    Von The Immortal im Forum VU+ Zero 4K
    Antworten: 19
    Letzter Beitrag: 22.09.2022, 15:39
  2. iCam
    Von welwere im Forum AX HD51 4K-Box
    Antworten: 3
    Letzter Beitrag: 11.09.2022, 20:47
  3. Frage: ICAM NDS
    Von zveki im Forum Unicam Prime
    Antworten: 4
    Letzter Beitrag: 25.07.2022, 07:37

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!