Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 26 von 26
  1. #16
    Mitglied
    Themenstarter

    Registriert seit
    15.12.2013
    Beiträge
    29
    DankeAktivitätenReceiverTagging
    sieht so aus : master=AI............
    backup=

    •   Alt Advertising

       

  2. #17
    Chef-Moderator
    Avatar von alocin
    Registriert seit
    30.09.2013
    Ort
    Saarland
    Beiträge
    9.015
    DankeAktivitätenReceiverTagging
    Hallo,
    auf den Behlehl vom apikey in Telnet kommt: AI ............
    du hast den apikey ohne das master= davor eingetragen

    das geht natürlich nicht
    Ergebnis beim telnet wäre dann so wie er es beschrieben hat

    ok >>> zweite seite nicht gelesen

  3. #18
    Mitglied
    Themenstarter

    Registriert seit
    15.12.2013
    Beiträge
    29
    DankeAktivitätenReceiverTagging
    Danke für die Nachricht.Ich mache das mit masterkey morgen.

  4. #19
    Mitglied
    Themenstarter

    Registriert seit
    15.12.2013
    Beiträge
    29
    DankeAktivitätenReceiverTagging
    Hallo,
    Hab einen apy key neu gemacht von google und in die Box eingegeben.
    Bei Telnet kommt: master=Ai..............
    backup=Ai.............
    Er findet alles aber es kommt immer die Meldung:
    (YouTubeURL) Fehler: Installiertes python-youtube-dl-Paket stimmt nicht mit der

    erforderlichen Version überein, erforderliche python-youtube-dl-Version 2020.06.16 oder neuer, aktuell installierte Version 2020.07.28.

  5. #20
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    12.310
    DankeAktivitätenReceiverTagging
    Dann müsste Dir VTI eine für dein Image entsprechende python-youtube-dl-Version zur Verfügung stellen ... in der Regel liegt so etwas auf dem Imagefeed , aber VTI backt ja öfters seine eigenen Brötchen. Ich bin davon ausgegangen, dass die Version von @Link nur für registrierte und freigeschaltete Mitglieder sichtbar. (danke dafür noch einmal) eine VTI-Version ist. Wir können da jetzt wohl wenig machen.


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam 4.0 findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  6. #21
    Foren-Gott
    Avatar von Hukk
    Registriert seit
    29.09.2013
    Beiträge
    2.284
    DankeAktivitätenReceiverTagging
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    Warum soll die Version nicht für VTI sein?
    Mfg

  7. #22
    Routinier

    Registriert seit
    31.05.2018
    Beiträge
    322
    DankeAktivitätenReceiverTagging
    Die ist nicht nur für VTI, sondern läuft mit allen Images mit Mipsel und Arm Architektur.
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar. , wann kommt denn die Fehlermeldung ?
    Wenn du YT startest ?
    Kommt eine Fehlermeldung , nachdem du die youtube-dl ipk installiert hast, und dann erst MP ?

  8. #23
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    12.310
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Hukk Beitrag anzeigen
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    Warum soll die Version nicht für VTI sein?
    Mfg
    Reine Spekulation von mir, weil der User sie auf VTI installiert hat, aber dennoch eine Fehlermeldung kommt, dass es nicht die richtige sei.

    Code:
    (YouTubeURL) Fehler: Installiertes python-youtube-dl-Paket stimmt nicht mit der
    erforderlichen Version überein, erforderliche  python-youtube-dl-Version 2020.06.16 oder neuer, aktuell installierte  Version 2020.07.28.
    


    Bei mir widerum rennt diese Version einwandfrei auf 4 Receivern (openNFR + openPLi)

    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam 4.0 findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  9. #24
    Foren-Gott
    Avatar von Hukk
    Registriert seit
    29.09.2013
    Beiträge
    2.284
    DankeAktivitätenReceiverTagging
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    16.06.20 ist aber nicht meine Version

  10. #25
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    12.310
    DankeAktivitätenReceiverTagging
    Er hat aber doch die 2020.07.08 installiert und das MP bemängelt, dass er aber die 2020.06.16 oder neuer installieren soll und er hat eine neuere Version installiert --> deshalb meine Vermutung, dass die Version nicht zum VTI/Uno4K passt

    Code:
    aktuell installierte  Version 2020.07.28

    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam 4.0 findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  11. #26
    Foren-Gott
    Avatar von Hukk
    Registriert seit
    29.09.2013
    Beiträge
    2.284
    DankeAktivitätenReceiverTagging
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    Erst alles deinstallieren, dann die youtube-dl installieren dann wieder den Rest installieren


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Octagon SF8008 Combo Youtube plugin geht nicht mehr
    Von y.cesar1987 im Forum Octagon SF8008 4K UHD
    Antworten: 4
    Letzter Beitrag: 19.03.2020, 19:24
  2. Nfr 6 mit Mediaportal. Spulen bzw. Springen im Film geht nicht
    Von schroeder1 im Forum BCM7356: Gigablue Quad / Quad Plus
    Antworten: 10
    Letzter Beitrag: 27.03.2017, 18:22
  3. OS mini Mediaportal und Youtube
    Von tino11 im Forum Edision OS (Plus/Mini/Mini+/Mega/NINO/NINO+/NINO PRO)
    Antworten: 3
    Letzter Beitrag: 20.11.2016, 01:04
  4. Laola1.TV über Mediaportal geht nicht
    Von realforever im Forum Opticum Ax Odin, Odin2 Hybrid, Odin Twin (DVB-C/T)
    Antworten: 10
    Letzter Beitrag: 21.01.2015, 22:18

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!