Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 7 von 7
  1. #1
    Anfänger

    Registriert seit
    10.05.2019
    Beiträge
    4
    DankeAktivitätenReceiverTagging

    Bitte um Hilfe - Anadol 4k ECO V2 - Open WebIf / OSCam

    Hallo,
    dieses Forum hat mir damals schon sehr geholfen wo ich mir den Anadol 4K gekauft hatte, nur leider steh ich erneut vor einer kleinen Herausforderung und ich hoffe mir kann jemand Helfen.


    Zum Gerät:
    ANADOL 4K ECO V2
    Chipsatz:
    3798mv200
    OE:
    OE-Alliance 4.2
    Firmware:
    OpenATV 6.2.0 (2018-12-08)
    Kernel/Treiber:
    4.4.35 / 20181130
    Tuner-A:
    (DVB-S2)
    OSCAM - oscam11518

    Kurz vorab:
    DNS Anbieter zwecks 24h Trennung ist auch eingerichtet. (Zwecks der 24h Trennung der DSL Anbieter)
    Ich habe mir eine Portweiterleitung angelegt (80|8001), sodass ich auch von unterwegs darauf zugreifen kann, was auch mit dem erstellen Passwort per SSH Prima funktioniert.
    (Mir ist bekannt, dass die Ports Standard sind und man die die ändern sollte, aber es ist ja erst mal ein Test)

    Upload sind ca 40Mbit also auch für 1080P Full HD Übertragungen geeignet (die so wie ich gesehen habe 10-16Mbit/sek) benötigt. (laut Upload-Ansicht der Fritzbox)
    ----------------------------------------

    So nun habe ich Folgendes Problem:
    Wenn ich nun von Zuhause (Interne IP) oder von Unterwegs (nicht im Heimnetz / Externe IP) mich auf das Open WebIf verbinde und mir dann einen Stream der Sender anschauen möchte geht das auch eine weile gut (5-30min).
    Leider friert sich der Receiver manchmal fest und ich kann auch nicht mehr mit der Fernbedienung irgendeine Aktion ausführen. Sprich der Receiver reagiert nicht mehr auf die Befehle der Fernbedienung oder aber auch es kommt gar kein Bild mehr und der Receiver lässt sich mit der Fernbedienung noch Neustarten.
    Nach dem Neustart funktioniert das dann auch wieder eine gewisse Zeit.

    Wenn der Receiver nicht Streamt, also nur per HDMI das Bild auf den Fernseher überträgt ist alles wunderbar, sollte dann aber wieder per Open WebIf gestreamt werden, egal ob Fernsehr an ist oder nicht friert er sich wieder fest.

    Temperatur fühlt sich nicht heiß an und ich habe sogar den Receiver umgedreht und nen Ventilator drauf gehalten um wirklich diesen Punkt außer acht lassen zu können.
    Getestet mir Wlan und LAN (gleiches Problem bei beiden)

    Jetzt ist meine Frage:
    liegt es an OPENATV weil es nicht auf 6.3 gepatcht wurde, oder ist evtl. die OSCam zu alt?
    Ich habe im Downloadbereich nach einer neuen OSCam Version für den Receiver gesucht, aber leider keine Install gefunden wie bei den früheren Versionen von OSCam.

    Ich habe auch ehrlich gesagt etwas Angst, eine neues OpenATV zu installieren, da ich denke, wenn ich mist baue, der ganze Receiver futsch ist. Diese Angst ist dem geschuldet, da ich damals per USB die OSCAM installieren wollte, aber der Receiver meinte, dass keine Daten auf dem USB Stick wären, daher habe ich damals alles Per FTP Übertragen und
    vom /TMP Ordner installiert, was funktioniert hat.

    Ich wäre der Gemeinschaft zu großem Dank verpflichtet wenn mir hier jemand bei dem Fehler helfen könnte...
    Falls ich irgendetwas vergessen, reiche ich gerne die Informationen nach die ich vergessen habe...













    Geändert von taxos (06.11.2019 um 20:07 Uhr)

    •   Alt Advertising

       

  2. #2
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    31.869
    DankeAktivitätenReceiverTagging
    um oscam, oder generell eine lokale Karte als Ursache auszuschliessen, tritt das Problem auch beim Streamen von frei empfangbaren Sendern wie zB Das Erste oder ZDF auf?
    Gruß torwald12
    Kein Support per PN, Fragen gehören ins Forum!


  3. #3
    Anfänger
    Themenstarter

    Registriert seit
    10.05.2019
    Beiträge
    4
    DankeAktivitätenReceiverTagging
    Zitat Zitat von torwald12 Beitrag anzeigen
    um oscam, oder generell eine lokale Karte als Ursache auszuschliessen, tritt das Problem auch beim Streamen von frei empfangbaren Sendern wie zB Das Erste oder ZDF auf?
    Ich habe aktuell immer nur "SKY" getestet, aber ich danke dir für die Info, ich werde mich gleich mal daran setzten.

    Laut OSCam Protokoll, habe ich gesehen, obwohl der Stream nicht mehr läuft bzw. ich denke er ist festgefahren, kommen dennoch immer noch Pakete an. Sprich der Receiver holt sich immer noch die "Schlüssel fürs Helle" bei SKY. (ich hoffe man darf das so umschreiben )

    Dennoch recht vielen dank, ich bin gespannt und melde mich.
    Geändert von taxos (06.11.2019 um 20:24 Uhr)

  4. #4
    Anfänger
    Themenstarter

    Registriert seit
    10.05.2019
    Beiträge
    4
    DankeAktivitätenReceiverTagging
    Also bei den Free Sendern Prosieben (non HD) oder ZDF HD usw. funktioniert wunderbar (nicht mal "Miniruggler"). Also definitiv nur bei den PayTV Sendern...
    Woran könnte es liegen?

  5. #5
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    31.869
    DankeAktivitätenReceiverTagging
    Da du scheinbar keine lokale Abokarte hast solltest du den Serverbetreiber fragen
    Gruß torwald12
    Kein Support per PN, Fragen gehören ins Forum!


  6. #6
    Anfänger
    Themenstarter

    Registriert seit
    10.05.2019
    Beiträge
    4
    DankeAktivitätenReceiverTagging
    Zitat Zitat von torwald12 Beitrag anzeigen
    Da du scheinbar keine lokale Abokarte hast solltest du den Serverbetreiber fragen
    Ich weiß schon was du mir damit sagen möchtest aber dies sollte doch egal sein, oder? Da es mmn. ja nix mit dem Anbieter zu tun hat.
    Da SKY funktioniert, wenn ich nur schaue (Fernseher per HDMI). Es ist ja nur wenn ich es per IP TV abrufe, sprich nach 5-30min im VLC o.ä.

    Ich kann mir schon vorstellen, das gedacht wird es liegt am Anbieter, aber wenn es daran liegen würde, würde das gleiche Problem ja auch mit "NUR" HDMI am Fernseher auftreten.
    Geändert von taxos (06.11.2019 um 21:48 Uhr)

  7. #7
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    31.869
    DankeAktivitätenReceiverTagging
    wie auch immer, da frei empfangbare Sender sich problemlos streamen lassen und verschlüsselte Sender, für die du kein legales Abo hast, Probleme machen, endet der Support an dieser Stelle.

    closed by torwald12
    Gruß torwald12
    Kein Support per PN, Fragen gehören ins Forum!



 

Ähnliche Themen

  1. Bitte um Hilfe bei Oscam und HD+
    Von Fizzle27 im Forum BCM7252s - UHD Quad 4K / UHD Ultra UE 4K
    Antworten: 15
    Letzter Beitrag: 24.06.2019, 16:09

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!