Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 30
  1. #1
    Boarderoberer

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging

    Neue HIS 4K Combo Plus startet nur Android

    Hallo Zusammmen,

    habe mich kurzfristig für den Kauf einer Box AXAS HIS 4K Combo Plus entschieden.
    Heute ist die Box angekommen, angeschlossen aber die Box starte nur in Android 7.
    Ich drücke schon beim Booten die blaue Taste, trotzdem immer Android 7.

    Ich habe mir bereits das NFR Image 6.3 vom 01.11.2018 auf dem Stick geladen,
    wollte es eigendlich flashen aber auch hier das selbe Problem.
    Stick links im USB Port, Box angeschaltet, grüne Taste mehrfach gedrückt,
    aber keine Anzeige von "Upde", Android 7 startet wieder.
    Im Display steht nur "hONE"

    Ich benötige einmal Eure Hilfe.

    Gruß
    Dreamstar

    •   Alt Advertising

       

  2. #2
    Moderator
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    8.380
    DankeAktivitätenReceiverTagging
    Gehe bitte nach dieser Flashanleitung vor
    das sollte funktionieren
    der einzige Unterschied ist, das der Ordner nicht dinobot heißt sondern e4hd

    Flashanleitung Anadol 4K
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  3. #3
    Boarderoberer
    Themenstarter

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging
    Hallo,
    das habe ich eben nochmals probiert,
    sogar anderen Stick genommen, geht nicht!
    Der Ordner heißt nicht e4hd sondern axas,oder liege ich dar falsch?

    Es erscheint "boot", dann "----", dann "hONE" und wieder ist Andriod 7 gestartet.

    Kann ich die Reset-Taste hinten betätigen, oder wird alles gelöscht?
    Geändert von Dreamstar (21.12.2018 um 13:24 Uhr)

  4. #4
    Premium User

    Registriert seit
    10.12.2013
    Beiträge
    2.719
    DankeAktivitätenReceiverTagging
    hallo

    Die Datei wurde auch Entpackt ?

    gruss langer
    OS Mega--VU+Solo SE V2--LX1xLX2--2xET9200--AX Triplex--Formuler F1
    Xpeed Class C mit UM..
    2Play50 mit Highlights und Allstar HD und HD+über Sat

  5. #5
    S-Mod @NFr
    Avatar von Spike123
    Registriert seit
    29.09.2013
    Beiträge
    9.617
    DankeAktivitätenReceiverTagging
    wurde das Android geupdatet ? AXAS HIS 4K Combo Plus Android Update . Wenn ja liegt es daran, das E2 nicht startet
    Verantwortlich ist man nicht nur, für das, was man tut, sondern auch für das, was man nicht tut.Lao-tse

  6. #6
    Moderator
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    8.380
    DankeAktivitätenReceiverTagging
    Erst die Blaue taste drücken, wenn im Display Menu steht, sonst geht das nicht.
    Gilt auch für die anderen Farbtasten.
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  7. #7
    Boarderoberer
    Themenstarter

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging
    Die Datei "opennfr-6.3-axashis4kcomboplus-20181101_mmc.zip" wurde entpackt und der komplette Ordner "axas"
    ins Root-Verzeichnis des Sticks kopiert. Vorher noch einmal den Stick mit FAT32 formartiert.

    Nein ein Android Update habe ich nicht gemacht. Das Dual Bootsystem startet einfach nicht das E2 Image.
    Nicht einmal das vorinstallierte Image.

    Ich glaube wenn wir das Problem gelöst haben geht auch das E2 Update.
    Die Frage ist nur wie.

    - - - - - - - - - -

    Bei mir im Display kommt nicht "Menu".

  8. #8
    Moderator
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    8.380
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Dreamstar Beitrag anzeigen
    Bei mir im Display kommt nicht "Menu".
    Wenn beim Bootvorgang im Display "Menu" nicht erscheint, dann ist vermutlich nicht das richtige Android drauf.
    Ist denn am Anfang des Bootens ein Startbildschirm zu sehen, wo gezeigt wird welche Taste gedrückt werden muss, damit E2 bzw. android gestartet wird?
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  9. #9
    Boarderoberer
    Themenstarter

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    Dieses Startbild kommt beim Booten, keine Auswahl E2 zu sehen.

  10. #10
    S-Mod @NFr
    Avatar von Spike123
    Registriert seit
    29.09.2013
    Beiträge
    9.617
    DankeAktivitätenReceiverTagging
    das sieht nach dem Update aus, welches ich vorhin erwähnt hatte. Normalerweise siehst im rechte Teil des Startbildschirmes einen Hinweis auf die Farbtasten.
    Verantwortlich ist man nicht nur, für das, was man tut, sondern auch für das, was man nicht tut.Lao-tse

  11. #11
    Moderator
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    8.380
    DankeAktivitätenReceiverTagging
    so muss es aussehen

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Dann schicke dein Box zurück und lasse sie umtauschen.
    Das android, dass du drauf hast ist nicht das richtige.
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  12. #12
    Boarderoberer
    Themenstarter

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging
    Diesen Startbildschrim habe ich noch nicht gesehen.

    Also werde ich die Box zurücksenden.
    Trotzdem die Frage nach der Reset-Taste, sollte ich diese einmal probieren?

  13. #13
    Moderator
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    8.380
    DankeAktivitätenReceiverTagging
    Nein, das würde ich nicht!
    nachher heißt es, dass du die Box zerschossen hast
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  14. #14
    Mitglied
    Avatar von Arkaden
    Registriert seit
    06.02.2015
    Ort
    NRW
    Beiträge
    31
    DankeAktivitätenReceiverTagging
    Hallo Dreamstar,

    eine letzte Frage! Hast Du einen 8GB U202 USB-Stick genommen u. hast Du mal von der Supportseite AXAS SN-Multimedia ein

    Update gezogen? Von der Seite Downloaden und nicht entpackt auf den Stick, dann in den zweiten Port an dem Receiver muss laufen.

    Sonst USB-Stick mal wechseln! Klar sein sollte : Die Taste OK auf der Fernbedienung so lang gedrückt halten bis UPDT im Display steht beim ersten Mal.

    Gruß
    Arkaden
    Geändert von Arkaden (21.12.2018 um 14:43 Uhr)

  15. #15
    Boarderoberer
    Themenstarter

    Registriert seit
    16.01.2014
    Beiträge
    55
    DankeAktivitätenReceiverTagging
    So, ich mit meinen VerkaufsShop gesprochen, bezgl. einer Rücksendung.
    Dort hat man mir die Telefonnummer vom SN-Multimedia gegeben
    und ich habe mit dem Techniker gesprochen.

    Es gibt wohl einige wenige Receiver, bei denen das Dual-Bootsystem nicht richtig geflasht wurde.
    Sein Tip wäre folgender:
    1. Boot-Stick mit Fat32 erzeugen
    2. OpenATV 6.1 auf dem Stick laden
    3. Box ausschalten
    4. Stick seitwärts einstecken
    5. Reset-Knopf hinten gedrückt halten und Box anschalten (ca. 5sec.)

    Dann würde die Box das neue Image istallieren.

    So das habe ich getan, allderdings mit dem NFR-Image6.3

    Nach dem erneuten Booten kam dann das Start-Menü, das anmado gepostet hat.

    Erst einmal gut, jetzt habe ich die Blaue Taste gedrückt
    und E2 wurde gestartet, konfiguriert und läuft.
    Wunderlich ist nur das es die Version OpenATV 6.1 ist,
    dass bedeutet es wurde nur das Dual-Bootsystem mit meiner Beschreibung wieder hergestellt.

    Also neu gebootet bis im Display "Menu" angezeigt wird, Grüne Taste bis im Display "Updt" angezeigt wird.
    Nach ca. 10 - 15 Sek. bootet die Box neu, aber es ist immer noch die Version OpenATV 6.1 drauf.

    Auch schon probiert wenn "Updt" kommt, OK Taste zu drücken, brachte auch nichts.
    Wo ist denn nun wieder der Fehler? Bin für weiter Tips dankbar.
    Würde mich allerdings erst morgen wieder melden muß jetzt zur Arbeit.
    Danke im Voraus.
    Gruß
    Dreamstar


 
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. HIS 4K Combo + AXAS HIS 4K Combo Plus Android Update
    Von Arkaden im Forum HIS 4K COMBO / HIS 4K COMBO+
    Antworten: 8
    Letzter Beitrag: 09.01.2019, 11:43
  2. 153 Combo - Big2Small Video startet nicht
    Von Patrick Jaworek im Forum Ariva 53, 103, 203, 52E, 102E, 202E, 100, 200, Mini, Combo und Cable-Geräte
    Antworten: 1
    Letzter Beitrag: 15.03.2018, 13:08
  3. Ariva Combo 252 startet nach einstecken eines USB´s neu
    Von Trust61 im Forum Ariva 53, 103, 203, 52E, 102E, 202E, 100, 200, Mini, Combo und Cable-Geräte
    Antworten: 4
    Letzter Beitrag: 14.05.2015, 00:21
  4. Neue Android fur WeTek Play
    Von StoneHedge im Forum WeTek
    Antworten: 13
    Letzter Beitrag: 26.04.2015, 10:42

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!