Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 24 von 24
  1. #16
    Foren-Gott
    Avatar von googgi
    Registriert seit
    01.10.2013
    Ort
    openHDF - OÖ
    Beiträge
    4.464
    DankeAktivitätenReceiverTagging
    Warum sollen die fehlen?
    Du musst schon korrekt und vollständig entpacken


    Ganz abgesehen davon ist das Flashen wie im 1. Posting beschrieben nur 1x notwendig, damit wird dann das "Advanced Multiboot" installiert. (Wenn das nicht zuvor schon gemacht wurde).

    Danach flasht man in der Regel die Images im Advanced Bootmenü.
    Geändert von googgi (19.12.2019 um 17:48 Uhr)


    •   Alt Advertising

       

  2. #17
    vita frui
    Avatar von vadim
    Registriert seit
    29.09.2013
    Beiträge
    8.472
    DankeAktivitätenReceiverTagging
    @Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    du sollst erst Recovery.emmc (ca. 17MB nach Download) Image aufspielen. Da sind die beide Dateien drin. Falls schon vorhanden, benötigst es nicht.
    Danach über Multiboot die eigentliche Image.
    Sind meine Vertraunshändler:

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  3. #18
    Spezialist
    Avatar von Megamanwwh
    Registriert seit
    16.10.2013
    Ort
    Aufm Berg
    Beiträge
    533
    DankeAktivitätenReceiverTagging
    Ich habe es noch nicht begriffen, wenn ich die Box mit gedrücktem U-Boot Knopf starte öffnet sich ein Bootmenü in dem ich local flash auswählen und der Stick wird erkannt. Jedoch findet der nur den Ordner HD60 und zeigt die Dateien nicht an, was muss ich machen damit es funktioniert. Ich habe mir das OpenPli flashen wollen und halt diese beiden rar Dateien...


    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    EDIT: Die Anleitung ist übrigens nicht richtig zu verstehen, ich musste zuerst die Datei "openpli-7.2-release-hd60-20200113_recovery_emmc.zip" ins root des Sticks kopieren und flashen, danach die Datei von Stick löschen und die nächste Datei mit dem Namen "openpli-7.2-release-hd60-20200113_emmc.zip" auf den Stick ins root in einen der 4 Linux Slots flashen, dann war das OpenPli erfolgreich geflasht.

    Schönen Abend
    Geändert von Megamanwwh (13.01.2020 um 21:04 Uhr)

  4. #19
    War ein paarmal hier

    Registriert seit
    25.07.2014
    Beiträge
    21
    DankeAktivitätenReceiverTagging
    hallo
    hatte die letzten jahre einen protek mit openatv , wollte mir jetzt mal was anderes zulegen und habe mir den hd60 gekauft . nur das flashen ? habe jetzt schon openpli 7.2 und nfr6.3 geflasht , das openatv6.2 aus der base wird nicht erkannt . sind die beiden anderen von der funktion gleich also machen alles hell oder sind sie nur eine andere oberfläche? muss ich bei ihnen auch eine caminfo installieren wie bei openatv oder was benötige ich
    mfg

  5. #20
    Admin
    Avatar von torwald12
    Registriert seit
    28.09.2013
    Beiträge
    32.438
    DankeAktivitätenReceiverTagging
    erstens, hat deine Frage absolut nichts mit der Flashanleitung zu tun

    zweitens, hat der HD60 keinen Service wie dein alter Protek, egal welches Image du installierst!
    Gruß torwald12
    Kein Support per PN, Fragen gehören ins Forum!


  6. #21
    Anfänger

    Registriert seit
    12.04.2014
    Beiträge
    11
    DankeAktivitätenReceiverTagging
    Bekanntes 'Babylonnisches' Problem..

    1. MultiBoot flash MUSS entpackt werden. Daher die beide Dateien. Das sind also alle HD60 Dateien *recovery_mmc.zip
    2. Die eigentliche Firmware Dateien werden NICHT enpackt! Die gehen einfach auf eine USB Stick und werden mittels die Bootloader in ein gewähltes Slot geschrieben. Mann kommt ins Bootmenue durch einschalten mit dem Schalter hinten am Box und gleichzeitiges drücken von die forderne Standby Taste ODER rote Knopf am FB..

  7. #22
    Anfänger

    Registriert seit
    17.02.2015
    Beiträge
    9
    DankeAktivitätenReceiverTagging
    Hallo, läuft der mut@nt HD60 noch ?

  8. #23
    King of the Board
    Avatar von hammer2323
    Registriert seit
    30.09.2013
    Ort
    NRW
    Beiträge
    15.333
    DankeAktivitätenReceiverTagging
    Wie soll man diese Frage verstehen?

  9. #24
    Anfänger

    Registriert seit
    28.06.2018
    Beiträge
    1
    DankeAktivitätenReceiverTagging

    flash mut@nt hd 60

    hii try so many time can,t flash my mut@nt hd 60 from usb i format the usb flash and unzip software - aftr i have folder hd60 i keep in usb and folow all steps for flash nothing hapend can you help with picture thank you all


 
Seite 2 von 2 ErsteErste 12

Ähnliche Themen

  1. Unboxing AX HD60
    Von brother123 im Forum AX HD60 4K-Box
    Antworten: 14
    Letzter Beitrag: 14.11.2019, 19:29
  2. Flashanleitung AX HD60
    Von anmado im Forum AX HD60 4K-Box
    Antworten: 16
    Letzter Beitrag: 03.05.2019, 21:32
  3. Mut@nt HD60 4K
    Von sedutor im Forum Mut@nt HD60 4K
    Antworten: 9
    Letzter Beitrag: 30.01.2019, 19:57
  4. Mutant HD 1200 Flashanleitung??
    Von zetablue im Forum Mut@nt
    Antworten: 3
    Letzter Beitrag: 31.10.2017, 17:31

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!