Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 9 von 9
  1. #1
    War ein paarmal hier

    Registriert seit
    24.05.2019
    Beiträge
    15
    DankeAktivitätenReceiverTagging

    IPTV schwarzer Screen

    Hi,
    Habe die Maxytec zugelegt und habe Sie für IPTV eingerichtet. Die Streamlinks sind in der Bouqetliste. Nun ist es so das die Box nur noch einen schwarzen Screen zeigt bei den IPTV Sendern. Die Sender über DVB-C laufen alle komischerweise. Testweise habe ich die Streams im VLC geöffnet auf dem PC und dort gehen die IPTV Sender.
    Habe ein Debuglog angehängt.
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Firmware ist Openatv 6.2. Das was mit ausgeliefert wurde. Habe es auch mit 6.3 probiert aber dort das selbe. Nach einiger Zeit. 1 Woche ca, sind die Streams dunkel.
    PS: Streamlink ist editiert auf was lokales, aber der Link stimmt schon.
    Gruß

    Edit.: was mir auffällt ist das das Bootlogo am Anfang einen Grünschimmer hat beim booten; hinterlegt mit einen kurzen kratzsound. Ein Fall des Service ?
    Geändert von restinpeace (19.09.2019 um 22:09 Uhr)

    •   Alt Advertising

       

  2. #2
    War ein paarmal hier
    Themenstarter

    Registriert seit
    24.05.2019
    Beiträge
    15
    DankeAktivitätenReceiverTagging
    Weiß denn jemand wie man andere Player für iptv auswählen kann die dann die Bouquet Liste abspielt. Oder besser gefragt, wie komm ich dem Fehler auf die Spur?, denn es geht immer noch nicht. Ich glaube so langsam das die Box im arsch ist und ich zurück schicken kann..

    Gesendet von meinem BLA-L29 mit Tapatalk

  3. #3
    Anfänger

    Registriert seit
    23.11.2013
    Beiträge
    13
    DankeAktivitätenReceiverTagging
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    vielleicht daswegen ???

  4. #4
    War ein paarmal hier
    Themenstarter

    Registriert seit
    24.05.2019
    Beiträge
    15
    DankeAktivitätenReceiverTagging
    Zitat Zitat von CMD 83 Beitrag anzeigen
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    vielleicht daswegen ???
    Eher weniger. Ist nichts illegales da der Anbieter nur türkische Programme hat die man hier bei den kabelanbietern bekommt. Btw. Was ist xstream?

    Gesendet von meinem BLA-L29 mit Tapatalk

  5. #5
    openNFR-Tester
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    9.498
    DankeAktivitätenReceiverTagging
    Unter ServiceApp einen anderen Player einstellen.
    Im openNFR sieht es so aus
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  6. #6
    War ein paarmal hier
    Themenstarter

    Registriert seit
    24.05.2019
    Beiträge
    15
    DankeAktivitätenReceiverTagging
    Danke für die kurze Anleitung. Habe mit der serviceapp, exteplayer3 und ffmpeg aber leider auch kein Erfolg. Das komische dabei ist wenn ich die Box flashe funktioniert das alles. Nach ner gewissen Zeit. 2-3 Tage dann aber nicht mehr. Und das egal mit welcher Firmware. Ob 6.3 oder 6.2. Überall das selbe Problem. Verzweiflung pur. Die cablestreams z. B von pyür laufen. Iptv = funzt gar nix. Habe sogar in den Bouquet versucht die service ID am Anfang durch zu testen.
    Es geht nicht der 1, 0, 4097, 5001, 5002.
    Werksreset gemacht, geht aber auch nicht.
    . Eigentlich habe ich ja so ziemlich alles durch. Die von satking erzählen mir, daß ich auf die Jungs im forum warten soll, was ich nicht verstehe.. Was sie damit wohl meinen? Denn das Teil sollte ja iptv können. Das war der kaufgrund von meiner Seite her. Aber wenn er es nicht anzeigen kann, dann denke ich als User das das gekaufte System kaputt ist. Ist ja auch so das wenn ich den Receiver anmache, er beim bootlogo erstmal einen grünen Stich hat. Verschwindet aber dann wieder. Hat aber mein anderer nicht. Das mit dem grünen Stich habe ich mal gelesen kann an dem hdmi Kabel liegen. Aber da habe ich auch keinen Plan von. Ist das mitgelieferte Kabel gewesen.

    Gesendet von meinem BLA-L29 mit Tapatalk

  7. #7
    openNFR-Tester
    Avatar von anmado
    Registriert seit
    07.10.2013
    Ort
    Darmstadt
    Beiträge
    9.498
    DankeAktivitätenReceiverTagging
    Das mitgelieferte HDMI Kabel ist so ziemlich das billigste was es auf dem Markt gibt....
    Die nutze ich nie auf meiner E2_Box und sind alle noch verpackt.....
    Gruß anmado

    Ich beantworte keine Fragen per PN! Für weitere Infos, geht es hier weiter:
    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

    Image: openNFR 6.3 mit Blue Line OCT 4NFR FHD Skin
    Hotbird 13, Astra 19,2 und 28,2

    Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  8. #8
    Anfänger

    Registriert seit
    01.11.2019
    Beiträge
    1
    DankeAktivitätenReceiverTagging
    Hi Restinpeace welche Box hast du Maxytec Multi nehme ich an ?

  9. #9
    Anfänger

    Registriert seit
    11.11.2014
    Beiträge
    1
    DankeAktivitätenReceiverTagging
    Moin, gleiches Problem, gleiche Box. IPTV sender via E-Channelizer von m3u in die Favoritenliste gehauen, aber alles dunkel. Von ARD bis WDR. Gibts da einen Trick?


 

Ähnliche Themen

  1. Schwarzer Bildschirm
    Von Fummelino im Forum VU+ Zero 4K
    Antworten: 0
    Letzter Beitrag: 23.04.2019, 14:01
  2. Bearbeitung der Senderliste danach schwarzer Bildschirm
    Von coujoe im Forum Ariva 53, 103, 203, 52E, 102E, 202E, 100, 200, Mini, Combo und Cable-Geräte
    Antworten: 9
    Letzter Beitrag: 09.10.2016, 19:31
  3. Sky | Deltacam TWIN - Unicam | » Schwarzer Bildschirm
    Von gurucku im Forum Sky Deutschland
    Antworten: 13
    Letzter Beitrag: 28.01.2015, 06:32

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!