Hallo und willkommen in unserer Community! Ist dies Dein erster Besuch?
Ergebnis 1 bis 6 von 6
  1. #1
    Routinier
    Avatar von marpo
    Registriert seit
    30.09.2013
    Beiträge
    421
    DankeAktivitätenReceiverTagging

    Hitube 4K Combo startet nicht mehr!

    Hallo, habe folgendes Problem, schalte die Box in der Nacht immer über die Fernbedienung unter Menü - Standby - Punkt "Ausschalten" aus, hab das schon lange so gemacht,
    aber jetzt lässt sie sich nicht mehr einschalten, auch nicht wenn ich den Strom ausstecke und wieder an, es tut sich nichts, kann sie auch nicht neu flashen, reagiert auf nichts,
    kennt wer dieses Problem, gibt es dafür eine Lösung? Bitte um Hilfe und Info - Danke!

    •   Alt Advertising

       

  2. #2
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    15.168
    DankeAktivitätenReceiverTagging
    Leuchtet noch irgendwann irgendeine LED? Wenn nein, dann ist es wohl ein Hardwaredefekt und Du bist erlöst


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam Prime/Deltacam Duo findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  3. #3
    Routinier
    Themenstarter
    Avatar von marpo
    Registriert seit
    30.09.2013
    Beiträge
    421
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Pumuckel Beitrag anzeigen
    Leuchtet noch irgendwann irgendeine LED? Wenn nein, dann ist es wohl ein Hardwaredefekt und Du bist erlöst


    ... Pumuckel
    Nein nichts mehr, es ist alles finster, und nichts tut sich mehr!

  4. #4
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    15.168
    DankeAktivitätenReceiverTagging
    Dann würde ich zunächst mit einem Multimeter das externe Netzteil überprüfen, wobei ein eventueller Ersatz für mich schon zu teuer wäre, um diese Box zu retten (grenzt an Leichenschändung )


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam Prime/Deltacam Duo findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.

  5. #5
    Routinier
    Themenstarter
    Avatar von marpo
    Registriert seit
    30.09.2013
    Beiträge
    421
    DankeAktivitätenReceiverTagging
    Zitat Zitat von Pumuckel Beitrag anzeigen
    Dann würde ich zunächst mit einem Multimeter das externe Netzteil überprüfen, wobei ein eventueller Ersatz für mich schon zu teuer wäre, um diese Box zu retten (grenzt an Leichenschändung )


    ... Pumuckel
    Am Netzteil liegt es nicht, denn das kann ich auch an einer anderen Box (Mutant HD60) testen, und dort funktioniert es.

  6. #6
    NFR-Kobold
    Avatar von Pumuckel
    Registriert seit
    30.09.2013
    Beiträge
    15.168
    DankeAktivitätenReceiverTagging
    Dann bist Du erlöst ... Glückwunsch


    ... Pumuckel
    Alle wichtigen Infos, Tips und Tricks zum Unicam Prime/Deltacam Duo findet man in der LINKSAMMLUNG --> Link nur für registrierte und freigeschaltete Mitglieder sichtbar.


 

Ähnliche Themen

  1. Vorstellung HITUBE 4K UHD Combo
    Von Flamma im Forum Hitube
    Antworten: 37
    Letzter Beitrag: 01.12.2021, 18:47
  2. OSCam Hitube 4K Combo
    Von joker3078 im Forum Hitube
    Antworten: 3
    Letzter Beitrag: 17.12.2020, 23:25
  3. Hitube 4k startet nicht!
    Von schnucki im Forum Hitube
    Antworten: 4
    Letzter Beitrag: 21.03.2020, 20:21
  4. Aktuelle HiTube 4K Combo Images
    Von McFlyVirus im Forum Hitube
    Antworten: 0
    Letzter Beitrag: 05.02.2020, 08:07
  5. Erste Erfahrungen mit der HiTube 4K Combo
    Von Flamma im Forum Hitube
    Antworten: 0
    Letzter Beitrag: 19.11.2019, 18:29

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
 Nachtfalke Reloaded Aktuell betrachtest Du unsere Community als Gast und hast somit nur begrenzten Zugriff auf Diskussionen, Bereiche und Downloads.
Registriere dich noch heute um auf alle Bereiche zuzugreifen!